Can't play the two videos


#1

Just discovered the two new videos won’t play.

360 Griddle Cooking Center (01:07)

The LEGO Movie 2:The Second Part (00:31)

This is 2nd and 3rd time this happens.

This was the first one recently: The World’s Best (00:31)

smh


#2

Some videos are restricted by country. All three of those play just fine for me here .
What country are you in? Are you using mobile or desktop?


#3

I’m in Australia.

THREE more videos not working

Shaft (02:08)
Cancer Treatment: Introduction to Advancements in Cancer Treatments (00:58)
All-New Chevy Silverado – Full of Surprises (00:31)

Restricted? Darn darn darn, ok

Ok, I hopes there’ll be more videos that are NOT restricted, oh well

Glad this one worked, though: Eight, Maker of a ‘Smart’ Mattress, Wants to Help You Sleep Better (01:34)

Thanks for your time


#4

Unfortunately, we don’t see the restrictions put on the videos. Soon, however, you will not be shown anything that isn’t available to you.
We’re improving and adding features every day!


#5

I figured it out.

It’s Brave browser. It wouldn’t pay the videos, the ones I mentioned, also one more, Attending your first Bitcoin Conference (04:22).

It stumped me, until I realises, I’ll logs out then logs in. Did that. No change. Then I thought, let’s try Chrome browser. Had to verify my email before Permission lets me in, then once I’m in, I clicks on a video, that wouldn’t play before, and automatically, amazingly, it plays, one after the other, all the ones that wouldn’t play, played. Awesome!

I don’t know why Brave browser restricts some videos, or whatever it is that won’t let the play button be clickable. In Chrome, it was automatic, the videos plays themselves, once accessed.

That blows my mind.

Now it’s all done, cheers!

Thanks for trying to help fix this, eh I appreciates it. Regards to you and yours, and to Mr Silver, Permission, etc :smile:


#6

Did it again, using Brave browser, only the chedder video plays, the others won’t play, so I logs out and logs into Chrome, and then they all plays.

It’s Brave browser, no idea why it’s glitchy on Permission videos.

Cheers


#7

Thanks for the heads up. I doubt there is much we can do about that at this point. Cheddar videos are in a different player than Youtube, and so that may explain why they work.